OpenSCAD

Nabble has removed Mailing-list integration.
Posts created here DO NOT GET SENT TO THE MAILING LIST.
Mailing-list emails DO NOT GET POSTED TO THE FORUM.

So basically the Forum is now out of date, we are looking into migrating the history.

For now you should send emails, people will see them, discuss@lists.openscad.org.

1 ... 112113114115
Topics (4017)
Replies Last Post Views
New user reporting a simple bug by gibell
1
by Clifford Wolf
OpenSCAD 2010.01 released by Clifford Wolf
4
by clothbot
Preparing for next release by Clifford Wolf
2
by kintel
Building OpenCSG - How the Heck? by Cathal Garvey
2
by Clifford Wolf
advanced openSCAD features and help by Loki
1
by kintel
Feature request: extrude along path by clothbot
1
by kintel
Rendering problems with QCAD-created DXF file (was Re: CSG rendering broken in latest Mac OS X) by Ethan Dicks
5
by Ethan Dicks
Status of 2D subsystem by Clifford Wolf
0
by Clifford Wolf
win32 development snapshots by Stefan Farthofer
1
by Ethan Dicks
can anyone help with cgal and c++ stl iterators? by Clifford Wolf
20
by Cathal Garvey
Re: Importing STLs with multiple volumes/shells in OpenSCAD by Clifford Wolf
1
by Clifford Wolf
OpenGL 2.0 not detected correctly? by Britton Kerin
3
by Britton Kerin
Bug Report by Mario Alexandre Nobr...
2
by Mario Alexandre Nobr...
Problems installing OpenSCAD by Mario Alexandre Nobr...
2
by Mario Alexandre Nobr...
Fixes for compiling on Ubuntu by Karl Ostmo
2
by Clifford Wolf
Skipping the DXF by trumpetto
1
by Philipp Tiefenbacher
problem with latest bleeding edge OS X version by trumpetto
2
by clothbot
Minor UI bug: selecting "Save" on a New Document doesn't trigger "Save As" by clothbot
3
by clothbot
obtaining data on imported STLs? by Catarina Mota
4
by Clifford Wolf
stl export bug report/pyopenscad by Philipp Tiefenbacher
1
by Clifford Wolf
Fwd: Getting two volumes by Nuno Cruz
1
by Clifford Wolf
Re: OpenSCAD DXF output? by Clifford Wolf
5
by Clifford Wolf
Narrowing in on source of "<filename.scad>" bug by clothbot
3
by clothbot
[Openscad] OpenSCAD-2009.11 Mac OS X by Clifford Wolf
0
by Clifford Wolf
[Openscad] Bug: line 354 of parser.y by clothbot
1
by Clifford Wolf
[Openscad] thanks for setting this up! by clothbot
0
by clothbot
[Openscad] Test by Clifford Wolf
0
by Clifford Wolf
1 ... 112113114115