[openscad] Update of the AUR git package of openscad for Arch Linux

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[openscad] Update of the AUR git package of openscad for Arch Linux

Torsten Wagner
Hi,

Arch Linux made a move of there qt packaging. qt4 replaces now qt. Yesterday I fixed the PKGBUILD for openscad-git.
Would be glad if some other Arch Linux users here can test the package building process.
As a remark, I made sure I had up-to-date dependencies since some of them are AUR packages by themselves.

Thanks 

Torsten
Reply | Threaded
Open this post in threaded view
|

Re: [openscad] Update of the AUR git package of openscad for Arch Linux

Brad Pitcher
It worked for me, thanks for the update!

---------
Brad Pitcher
Software Developer
(702)723-8255


On Tue, Mar 12, 2013 at 8:49 AM, Torsten Wagner <[hidden email]> wrote:
Hi,

Arch Linux made a move of there qt packaging. qt4 replaces now qt. Yesterday I fixed the PKGBUILD for openscad-git.
Would be glad if some other Arch Linux users here can test the package building process.
As a remark, I made sure I had up-to-date dependencies since some of them are AUR packages by themselves.

Thanks 

Torsten

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://rocklinux.net/mailman/listinfo/openscad
http://openscad.org - https://flattr.com/thing/121566