fonts.conf line 84: unknown element "blank"

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

fonts.conf line 84: unknown element "blank"

onealexharms
I haven't found this topic by searching. Please let me know if it's already
been discussed.

When I do --info from the command line, I get a warning that looks like:
`Fontconfig warning:
"/Applications/OpenSCAD.app/Contents/Resources/fonts/fonts.conf", line 84:
unknown element "blank"`

Anybody know what this is about? I figured I'd ask before I go digging.



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: fonts.conf line 84: unknown element "blank"

MichaelAtOz
Administrator
Looks like Linux, not my specialty, but try; close OpenSCAD, rename that to
fonts.conf.old, run OpenSCAD, if it's the file I think it is, it will get
rebuilt, if not change it back and await an Linux aware answer.



-----
Admin - email* me if you need anything,  or if I've done something stupid...

* click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: fonts.conf line 84: unknown element "blank"

RevarBat
I see this warning under OS X as well.

-Revar


> On Jul 30, 2020, at 4:50 PM, MichaelAtOz <[hidden email]> wrote:
>
> Looks like Linux, not my specialty, but try; close OpenSCAD, rename that to
> fonts.conf.old, run OpenSCAD, if it's the file I think it is, it will get
> rebuilt, if not change it back and await an Linux aware answer.
>
>
>
> -----
> Admin - email* me if you need anything,  or if I've done something stupid...
>
> * click on my MichaelAtOz label, there is a link to email me.
>
> Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.
>
> --
> Sent from: http://forum.openscad.org/
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: fonts.conf line 84: unknown element "blank"

onealexharms
In the file is said if you have errors to report it, so I did. They said openscad needs to update. Which was obvious once I read the error message more closely *headslap*

I did try removing the file, but it didn’t fix itself.

I’m going to try building from the latest source, and see what we can do.

> On Jul 31, 2020, at 01:47, Revar Desmera <[hidden email]> wrote:
>
> I see this warning under OS X as well.
>
> -Revar
>
>
>> On Jul 30, 2020, at 4:50 PM, MichaelAtOz <[hidden email]> wrote:
>>
>> Looks like Linux, not my specialty, but try; close OpenSCAD, rename that to
>> fonts.conf.old, run OpenSCAD, if it's the file I think it is, it will get
>> rebuilt, if not change it back and await an Linux aware answer.
>>
>>
>>
>> -----
>> Admin - email* me if you need anything,  or if I've done something stupid...
>>
>> * click on my MichaelAtOz label, there is a link to email me.
>>
>> Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.
>>
>> --
>> Sent from: http://forum.openscad.org/
>>
>> _______________________________________________
>> OpenSCAD mailing list
>> [hidden email]
>> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org