How to Install OpenSCAD 2015.03 in Ubuntu 18.10 or 18.04

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

How to Install OpenSCAD 2015.03 in Ubuntu 18.10 or 18.04

gewoods3
The following instructions work to install OpenSCAD in Ubuntu 18.10 or 18.04.
However, OpenSCAD 2015.03 is installed, not 2019.05.

Do you know how to install OpenSCAD 2019.05 in Ubuntuj 18.10?

http://ubuntuhandbook.org/index.php/2019/01/install-openscad-ubuntu-18-10-18-04/

See: 2. For Ubuntu 18.10




--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org