Forum - problems?

classic Classic list List threaded Threaded
19 messages Options
Reply | Threaded
Open this post in threaded view
|

Forum - problems?

MichaelAtOz
Administrator

Seems replies or new topics via the Forum are not working for me.

They go into the ether.

Email replies get added to the Forum.

 

Has anyone successfully posted on the forum recently?

ie. Down for everyone or just me?

 

[send via email]


Virus-free. www.avg.com

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator

I signed on with my test ID, failed to post as well, so don't try the Forum, use Email.

I'll look into it...

 


From: Discuss [mailto:[hidden email]] On Behalf Of OzAtMichael
Sent: Sun, 9 Aug 2020 17:02
To: [hidden email]
Subject: [OpenSCAD] Forum - problems?

 

Seems replies or new topics via the Forum are not working for me.

They go into the ether.

Email replies get added to the Forum.

 

Has anyone successfully posted on the forum recently?

ie. Down for everyone or just me?

 

[send via email]

 

Virus-free. www.avg.com


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

onealexharms
Can conform. I posted to the forum and it didn’t get sent (and didn’t appear on the forum)

On Aug 9, 2020, at 03:26, OzAtMichael <[hidden email]> wrote:



I signed on with my test ID, failed to post as well, so don't try the Forum, use Email.

I'll look into it...

 


From: Discuss [mailto:[hidden email]] On Behalf Of OzAtMichael
Sent: Sun, 9 Aug 2020 17:02
To: [hidden email]
Subject: [OpenSCAD] Forum - problems?

 

Seems replies or new topics via the Forum are not working for me.

They go into the ether.

Email replies get added to the Forum.

 

Has anyone successfully posted on the forum recently?

ie. Down for everyone or just me?

 

[send via email]

 

Virus-free. www.avg.com

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

OpenSCAD mailing list-2
I have had this same difficulty --- going to try reposting a message which didn't make it through.

William

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
In reply to this post by MichaelAtOz
0251UTC



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz-nonadmin
0302UTC



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz'
0328UTC



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz-nonadmin
It seems to be working.
Could some please login to the forum (link below in email) and post a reply
& a new topic to show it is not just me and my fiddled accounts.



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz-nonadmin
0341UTC - after noack



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

OpenSCAD mailing list-2
In reply to this post by MichaelAtOz-nonadmin
Made a new topic, and this reply.

Hope this helps!

William



--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
Thanks William. Looks like they fixed it.



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
I don't login to my gmail that often, it is redirected.

Spam folder:


> Undelivered Mail Returned to Sender
> Inbox
> x
> Mail Delivery System
> &lt;
> [hidden email]
> &gt;
>
> 12 Aug 2020, 10:05 (10 days ago)
>
> to me
> This is the mail system at host n5.nabble.com.
>
> I'm sorry to have to inform you that your message could not
> be delivered to one or more recipients. It's attached below.
>
> For further assistance, please send mail to postmaster.
>
> If you do so, please include this problem report. You can
> delete your own text from the attached returned message.
>
>                    The mail system
> &lt;
> [hidden email]
> &gt;
> : host lists.openscad.org[172.104.30.75] said:
>     550-"JunkMail rejected - n5.nabble.com [162.253.133.72]:65440 is in an
> RBL:
>     550
> http://www.barracudanetworks.com/reputation/?pr=1&ip=162.253.133.72"
>     (in reply to RCPT TO command)

Clicking the link:


>  BRBL: Sorry, your email was blocked
>
> We are sorry you have reached this page because an email was blocked based
> on its originating IP address having a "poor" reputation. The "poor"
> reputation may have been caused by one of the following reasons:
>
>     Your email server contains a virus and has been sending out spam.
>     Your email server may be misconfigured.
>     Your PC may be infected with a virus or botnet software program.
>     Someone in your organization may have a PC infected with a virus or
> botnet program.
>     You may be utilizing a dynamic IP address which was previously
> utilized by a known spammer.
>     Your marketing department may be sending out bulk emails that do not
> comply with the CAN-SPAM Act.
>     You may have an insecure wireless network which is allowing unknown
> users to use your network to send spam.
>     In some rare cases, your recipient's Barracuda Spam Firewall may be
> misconfigured.
>
> Barracuda Networks is not attempting to block your individual emails in
> particular. The reputation system uses automated algorithms for
> determining its results -- very similar to the anti-fraud mechanisms used
> for credit cards.

There is a link to check the reputation, it is no longer blocked.

That explains the outage.



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
Hmmm, two posts in my email didn't appear on the Forum.
Testing 1,2,2,2
[0437UTC]



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
reply via email
[0448UTC]

> -----Original Message-----
> From: Discuss [mailto:[hidden email]] On Behalf Of MichaelAtOz
> Sent: Sun, 23 Aug 2020 14:39
> To: [hidden email]
> Subject: Re: [OpenSCAD] Forum - problems?
>
> Hmmm, two posts in my email didn't appear on the Forum.
> Testing 1,2,2,2
> [0437UTC]
>
>
>
> -----
> OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...
>
> * on the Forum, click on my MichaelAtOz label, there is a link to email me.
>
> Unless specifically shown otherwise above, my contribution is in the Public Domain; to the
> extent possible under law, I have waived all copyright and related or neighbouring rights
> to this work. Obviously inclusion of works of previous authors is not included in the
> above.
>
> --
> Sent from: http://forum.openscad.org/
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


--
This email has been checked for viruses by AVG.
https://www.avg.com


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

David B. Gustavson
You have a Gmail address. Gmail's great technical breakthrough was realizing that they never have to show you emails that you wrote, because you obviously have it already.
So there's no way to tell whether your post went out, and so one keeps trying until someone else tells you.
I abandoned Gmail for this reason. Bad design, in my opinion.
Dave

--
  David Gustavson
  [hidden email]

On Sat, Aug 22, 2020, at 9:49 PM, MichaelAtOz wrote:

> reply via email
> [0448UTC]
>
> > -----Original Message-----
> > From: Discuss [mailto:[hidden email]] On Behalf Of MichaelAtOz
> > Sent: Sun, 23 Aug 2020 14:39
> > To: [hidden email]
> > Subject: Re: [OpenSCAD] Forum - problems?
> >
> > Hmmm, two posts in my email didn't appear on the Forum.
> > Testing 1,2,2,2
> > [0437UTC]
> >
> >
> >
> > -----
> > OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...
> >
> > * on the Forum, click on my MichaelAtOz label, there is a link to email me.
> >
> > Unless specifically shown otherwise above, my contribution is in the Public Domain; to the
> > extent possible under law, I have waived all copyright and related or neighbouring rights
> > to this work. Obviously inclusion of works of previous authors is not included in the
> > above.
> >
> > --
> > Sent from: http://forum.openscad.org/
> >
> > _______________________________________________
> > OpenSCAD mailing list
> > [hidden email]
> > http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
>
>
> --
> This email has been checked for viruses by AVG.
> https://www.avg.com
>
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
>

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
While I'm not a Gmail fanboy, that's not the problem here.

The Forum & Mailing-list are interconnected, normally regardless
of whether a post originates as email or web Forum post, it ends
up in both locations.

ATM emails go to the Mailing-list, tick.
Forum-posts go to the Mailing-list, tick,
Mailing-list to the Forum, cross.
Forum to the Forum (via Mailing-list), cross.

SO THE FORUM IS BROKE AGAIN.
Symptoms are different to the last problem.

> -----Original Message-----
> From: Discuss [mailto:[hidden email]] On Behalf Of David Gustavson
> Sent: Sun, 23 Aug 2020 15:12
> To: Hans L via Discuss
> Subject: Re: [OpenSCAD] Forum - problems?
>
> You have a Gmail address. Gmail's great technical breakthrough was realizing that they
> never have to show you emails that you wrote, because you obviously have it already.
> So there's no way to tell whether your post went out, and so one keeps trying until
> someone else tells you.
> I abandoned Gmail for this reason. Bad design, in my opinion.
> Dave
>
> --
>   David Gustavson
>   [hidden email]
>
> On Sat, Aug 22, 2020, at 9:49 PM, MichaelAtOz wrote:
> > reply via email
> > [0448UTC]
> >
> > > -----Original Message-----
> > > From: Discuss [mailto:[hidden email]] On Behalf Of MichaelAtOz
> > > Sent: Sun, 23 Aug 2020 14:39
> > > To: [hidden email]
> > > Subject: Re: [OpenSCAD] Forum - problems?
> > >
> > > Hmmm, two posts in my email didn't appear on the Forum.
> > > Testing 1,2,2,2
> > > [0437UTC]
> > >
> > >
> > >
> > > -----
> > > OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...
> > >
> > > * on the Forum, click on my MichaelAtOz label, there is a link to email me.
> > >
> > > Unless specifically shown otherwise above, my contribution is in the Public Domain; to
> the
> > > extent possible under law, I have waived all copyright and related or neighbouring
> rights
> > > to this work. Obviously inclusion of works of previous authors is not included in the
> > > above.
> > >
> > > --
> > > Sent from: http://forum.openscad.org/
> > >
> > > _______________________________________________
> > > OpenSCAD mailing list
> > > [hidden email]
> > > http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
> >
> >
> > --
> > This email has been checked for viruses by AVG.
> > https://www.avg.com
> >
> >
> > _______________________________________________
> > OpenSCAD mailing list
> > [hidden email]
> > http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
> >
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


--
This email has been checked for viruses by AVG.
https://www.avg.com


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
Looks like Mailing-list posts are getting to the Forum.
This is a test web Forum post.
[0609UTC]



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
If this email reply gets to the Forum, it is working properly.
[0616UTC]

> -----Original Message-----
> From: Discuss [mailto:[hidden email]] On Behalf Of MichaelAtOz
> Sent: Mon, 24 Aug 2020 16:10
> To: [hidden email]
> Subject: Re: [OpenSCAD] Forum - problems?
>
> Looks like Mailing-list posts are getting to the Forum.
> This is a test web Forum post.
> [0609UTC]
>
>
>
> -----
> OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...
>
> * on the Forum, click on my MichaelAtOz label, there is a link to email me.
>
> Unless specifically shown otherwise above, my contribution is in the Public Domain; to the
> extent possible under law, I have waived all copyright and related or neighbouring rights
> to this work. Obviously inclusion of works of previous authors is not included in the
> above.
>
> --
> Sent from: http://forum.openscad.org/
>
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


--
This email has been checked for viruses by AVG.
https://www.avg.com


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.
Reply | Threaded
Open this post in threaded view
|

Re: Forum - problems?

MichaelAtOz
Administrator
Yep, looks like everything is working again.



-----
OpenSCAD Admin - email* me if you need anything,  or if I've done something stupid...

* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain; to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work. Obviously inclusion of works of previous authors is not included in the above.

--
Sent from: http://forum.openscad.org/

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
OpenSCAD Admin - email* me if you need anything, or if I've done something stupid...
* on the Forum, click on my MichaelAtOz label, there is a link to email me.

Unless specifically shown otherwise above, my contribution is in the Public Domain;
to the extent possible under law, I have waived all copyright and related or neighbouring rights to this work.
Obviously inclusion of works of previous authors is not included in the above.