Experimental features from the command line?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Experimental features from the command line?

nophead
I have lc-each enabled on in the GUI but it doesn't work from the command line. I get
ERROR: Experimental feature not enabled: 'lc-each'. Please check preferences.

Is is expected to work from the command line. The preferences are stored in the registry under Windows and I have verified they are set.

_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Experimental features from the command line?

kintel
Administrator
GUI settings don’t affect the cmd-line.
"openscad --enable=lc-each" should do the trick

 -Marius

> On Dec 10, 2017, at 8:24 PM, nop head <[hidden email]> wrote:
>
> I have lc-each enabled on in the GUI but it doesn't work from the command line. I get
> ERROR: Experimental feature not enabled: 'lc-each'. Please check preferences.
>
> Is is expected to work from the command line. The preferences are stored in the registry under Windows and I have verified they are set.
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org
Reply | Threaded
Open this post in threaded view
|

Re: Experimental features from the command line?

nophead
Yes that works, thanks.

On 11 December 2017 at 01:33, Marius Kintel <[hidden email]> wrote:
GUI settings don’t affect the cmd-line.
"openscad --enable=lc-each" should do the trick

 -Marius

> On Dec 10, 2017, at 8:24 PM, nop head <[hidden email]> wrote:
>
> I have lc-each enabled on in the GUI but it doesn't work from the command line. I get
> ERROR: Experimental feature not enabled: 'lc-each'. Please check preferences.
>
> Is is expected to work from the command line. The preferences are stored in the registry under Windows and I have verified they are set.
> _______________________________________________
> OpenSCAD mailing list
> [hidden email]
> http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org


_______________________________________________
OpenSCAD mailing list
[hidden email]
http://lists.openscad.org/mailman/listinfo/discuss_lists.openscad.org